1

Greetings and salutations!

I have an Asus laptop f550jx that seems to have developed a problem. I have Windows 10 and Linux-Fedora 29 on it. When I close the lid the laptop enters sleep mode and after opening the lid it reboots. Same thing with the power button. This problem is present also in Fedora system. Up until some time ago the lid-opening thing worked, prompted me back to the Windows/Fedora. I tried power options in control panel Windows 10, I set Bios settings to defaults. Also checked settings in Fedora It doesn't work. Please help with an idea. Thank you!

1

It is a BIOS problem. Needs to be flashed in order to function correctly. I have downloaded the ATK driver and WINFLASH utilities from ASUS website for my machine model. Open command prompt->go to C:/windows/program files(x86)/winflash->enter command:"WinFlash /nodate' After this go to WinFlash and open it and flash the BIOS with the file that is last in date on Asus support website.

https://www.asus.com/ro/supportonly/F550JX/HelpDesk_Download/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.