1

I can add 2 languages "hindi" and "marathi" using language setting. But as you can see in the screen-shot, I can enable hindi spell check but not Marathi.

enter image description here

1

I'm currently on Version 74.0.3729.169 (Official Build) (64-bit) and I see your problem there mate. I'm afraid as far as I know, they don't support Marathi at the moment among many other languages for spell check, which also includes Gujarati, Punjabi, Malayalam, Bangla, et cetera among the Indian languages.

As for international, I tried Arabic, Filipino, Nepali.. and list goes on, for which they don't have a spell check support.

They do support Hindi, which is great!

Your available options are hence limited to lookout for a chrome extensions. I'll post in a link if I could find one for you!

0

First, try to disable the english spell check first.Then check what kind of spell check you have enabled (see below). Close the browser (use task manager) and then reopen. Spell check type

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.