1

I am unable to access certain websites from my PC viz. google.com, gmail.com , stackoverflow.com, etc. However, I am able to access facebook.com, twitter.com, infoq.com etc. Currently I am accessing Google via proxy server. I suspect that the problem might exist with websites that have used ASP for scripting. Please suggest a solution to the problem that I am facing.

migrated from stackoverflow.com May 25 '10 at 12:17

This question came from our site for professional and enthusiast programmers.

  • Use PHP instead? :P – Delan Azabani May 25 '10 at 12:01
  • 4
    It is highly unlikely that this has anything to do with the server-side scripting language. In many cases, your browser cannot even see what language is being used (if any). This question is therefore a better fit for Super User. – Thomas May 25 '10 at 12:03
  • @Thomas : I understand what you said, but I am unable to access any website based on asp or asp.net. However, foursquare.com scripted in Scala, twitter.com scripted on RoR & Scala, facebook.com scripted in PHP are all accessible. – Ravindra Jadeja May 25 '10 at 12:10
  • Could be a DNS issue if not access-restriction. try setting your DNS to 4.2.2.2 or 4.2.2.3 – s_ruchit May 25 '10 at 12:17
  • 2
    Google does not use ASP. – nhinkle Jul 21 '10 at 22:29
2

When you say "does not load", what happens? Does the page show up blank, or is there a browser error? If there is a browser error, what does it say? Does the page start to load but never finish?

1

could be your hosts file, some virus's update it.

If not that, try with other web browsers (Firefox, Opera, Safari)

1

The difference in language used to build the sites is a red herring. By the time your browser sees the data it's all HTML and JavaScript.

Have you got a JavaScript blocker running?

If so has it been set to block all scripts or just scripts from some sites?

If it's just some sites, is it those sites on your list of inaccessible ones?

0

Could be a DNS issue if not access-restriction. try setting your DNS to 4.2.2.2 or 4.2.2.3

  • Tried setting DNS to the ones you specified. Still the problem persists. :( – Ravindra Jadeja May 25 '10 at 12:11