0

My laptop has windows 10 and logs into a domain. When I plug my external drive for backups I cannot write anything, not even create a folder.Create folder

I am a user of domain and belong to administrator group on my laptop. I tried granting all permissions to everyone, authenticated users, SYSTEM...with no luck.

[enter image description here2

enter image description here

How can I recoover write access without formatting my disk?

5
  • 1
    Try to reset the permissions from Advanced, and set "Replace all child object permission entries with inheritable permission entries from this object". – harrymc Jun 20 '19 at 10:36
  • I already did it – Oscar Foley Jun 20 '19 at 10:36
  • 1
    You might try adding your account to the local machine’s Power Users or Administrators group. – harrymc Jun 20 '19 at 10:43
  • I added me to both, still doesn't work. – Oscar Foley Jun 20 '19 at 11:07
  • Must be something to do with your account. In a login as local admin, can you write to the disk? And can you re-assign permissions? – harrymc Jun 20 '19 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.