0

I have a problem with the Adobe Premiere Pro. When I playback a project, my CPU uses about 90% - 100% resources, but my GPU uses 0% - 3% resources. It's strange I guess.

In the settings (Premiere Pro) I have use the Mercury Playback Engine GPU Acceleration (CUDA).

My PC:

  • Adobe Premiere Pro 13.1.2
  • Windows 10 Home (1903), 64-bit
  • CPU Intel Core i5-7400 3.00 GHz
  • RAM 16 GB
  • GPU NVidia GTX-660 (2 GB)

P.S. I know about proxy and other optimisations.

E.g., Task Manager shows Adobe Premiere Pro using 91.4% of the CPU, 0% of the GPU:

Task Manager

  • Your GPU isn’t on the list of supported GPUs for hardware acceleration. – Ramhound Jun 24 at 2:29
0

When I playback a project, my CPU uses about 90% - 100% resources, but my GPU uses 0% - 3% resources.

Your NVidia GTX-660 isn't one of the supported GPUs that Adobe Premiere Pro supports.

  • NVIDIA GeForce GT 750M (minimum 4 GB)
  • NVIDIA GeForce GTX 675MX (minimum 4 GB)
  • NVIDIA GeForce GTX 680MX (minimum 4 GB)
  • NVIDIA GeForce GTX 770 (minimum 4 GB)
  • NVIDIA GeForce GTX 780
  • NVIDIA GeForce GTX 780M
  • NVIDIA GeForce GTX TITAN

Due to your CPU being supported that is the reason it's so heavily tasked.

Windows 10 with 7th Generation (or later) Intel® Core™ processors and Intel Graphics enabled

Source: Hardware acceleration system requirements

  • @JMY1000 - Your suggested edit is in direct conflict with the author's intent. The updated list isn't relevant to the author, the point of the list, was to indicated that their GTX-660 was not on the list. The additional detail is not necssary, I quoted the relevant information (as it concerns the author), from the reference link. Please be aware that substanial changes, which changes the intent of the author of an answer, is frowned upon. – Ramhound Jun 25 at 9:18
-1

Thank you!

I fixed my problem with playback. I just updated the graphics card from Adobe’s recommended list: system requirements

The Task Manager screenshot

My graphics card is NVIDIA GeForce GTX 1070.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.