0

I use a MacBook air that belongs to me but has restrictions from my administrative office at uni and by obligation, my primary language has to be French.

So when I open system preferences to language and region my primary language is French. The second language is English UK. The problem is that on Opera on settings it clearly says that my language is English but the browser is not.

For example, I see Accès Rapide, is there any reason that the primary language is French but that Opera operates on English?

This means a lot because, it's really important that Opera operates in English for me.

Can someone help me to fix it?

0

I don't know if this will work but its an easy try. Go to the opera menu item in the menu bar and select Preferences. When the preferences come up on your browser window you should see "advanced" on the left side. Click "Advanced" and below that click "features". Scroll down the page until you see Language. Click add language and select the language you wish. See the figure below.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.