8

I would like to know why slack windows 10 desktop app does not seem to use the "Launch app on login" settings. I set it to checked but it still does not auto run the application.

enter image description here

I even added it manually to the Windows startup folder but it still does not work.

C:\Users\Username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

Any ideas? other settings?

3

There seems to be no answer from public so I asked the Slask support desk and here is the response.

Sorry for the troubles with that Launch On Login setting! This is sadly a known bug that the Windows engineers are working on at the moment.

I don't have an ETA to give on when the bug might be resolved, but I have attached this ticket to our internal bug tracker for you. As soon as I hear of any news or updates, I will let you know right away!

Since this is not the answer, I will wait if others have workaround for this. If not, I will close the question in a week.

1
  • 3
    They must have some awful "Windows engineers", this option still keeps failing me... – Igor Jerosimić Jan 31 '20 at 8:05
1

More a workaround than a true fix: You can right click Slack and "Pin to Taskbar". That makes it easier until "Launch on Startup" gets fixed.

If you want more of a true fix now, and are a bit tech savvy, you could follow one of the methods suggested here to add a shortcut to the program to one of the startup folders. https://tunecomp.net/add-program-to-startup-windows-10/

2
  • 1
    Not sure why yourI already did the one suggested on the link and it does not run the shortcut during startup. But thank you for the effor. – Nassign Jul 12 '19 at 2:37
  • Do you happend to know where the .exe file of slack is located on windows 10? – Kevin Südmersen Nov 13 '20 at 15:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.