6

I've searched just about everywhere for this issue: emuglConfig_init: blacklisted=0 has_guest_renderer=1 to try and solve it. Could someone shed some light on this?

Here's a screenshot of the given issue

1
  • Were you able to fix this ?
    – user427969
    Aug 4, 2021 at 23:34

3 Answers 3

7

You need to check whether if there is a pending update under Tools -> SDK Manager -> SDK Tools. This error sometimes occurs because of out of date components like 'Android Emulator' or 'Android SDK Platform-Tools' components. Just update all pending updates, then Invalidate Caches & Restart, then try to create a new AVD.

Android SDK screenshot

3

In the AVD Configuration, under Emulated Performance, change the Graphics to Software.

I was having the same issue before, and I can't say I truly understand exactly what the issue is, but it has something to do with the computer's graphics card. AVDs default to using the onboard card, and this change forces it to emulate the card instead.

2
  • Thanks for the response, I did come across this solution working for others. Unlucky for me, getting the same error.
    – elbitapmoC
    Jul 2, 2019 at 22:35
  • @elbitapmoC Were you able to fix this? Oct 31, 2019 at 9:49
0

I just change to another android version from recommended android pie 9.0 After that, the problem will be fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.