1

When trying to scroll in Firefox using my trackpad, I end up accidentally changing the page's zoom level.

On other OSes you can disable pinch-to-zoom by going to about:config and blanking out browser.gesture.pinch.in and browser.gesture.pinch.out, but that solution doesn't work on Windows 10.

How does one disable pinch-to-zoom in Firefox on Windows?

  • Just a wild guess, but since you mentioned Synaptics touchpad in the tags, have you checked your touchpad driver settings to see if there's an option for pinching in there? – BoffinBrain Oct 27 '19 at 1:51
0

This can be done from Windows 10 settings app. After disabling browser.gesture.pinch.in and browser.gesture.pinch.out from about:config, go to Settings > Devices > Touchpad and uncheck 'Pinch to zoom' option. Note that this may also disable pinch to zoom feature for the other applications.

You can also simply use Ctrl+Scroll to zoom in-out in web pages instead of using pinch to zoom.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.