0

My friend asked me to take a look at their laptop as the touchpad was no longer allowing them to scroll with two fingers, or any of the other multitouch gestures. The left and right click and ability to move the cursor still worked. I thought it would be an easy fix, that they'd likely just turned off the function by accident, but it has been a nightmare.

I immediately went to the mouse as a device from the control panel to change its settings and there was no tab for Synaptics. After much trouble, I finally got the Synaptics tab to appear, and although I can access the tab, the button for "settings" is greyed out so I can't access them. I tried updating the mouse's driver and when it returned that the device was "up to date", I uninstalled it, restarted the laptop, downloaded the driver straight from the manufacturer's website, but it still won't do multitouch gestures. I performed a clean boot and still nothing. My friend said this wasn't a problem before the weekend so I did a system restore to a point in very early July. Still nothing!

Does anyone know what has happened to stop the multitouch gestures of the touchpad from working, and how to bring them back again?

The laptop is a Dell 2-in-1, model Inspiron 5482, Windows 10 Home, version 10.0.17134. The device name for the touchpad is PS/2 Compatible Mouse. Touching the screen to scroll and click still works.

0

Happened to me too many times, here is what I did: Disconnect any external devices(mouse), bluetooth etc. Uninstall the synaptics driver and restart Run windows update and check if it is working if not then download the drivers.. make sure you download the correct driver because this is most likely just a driver issue. Then once synaptics is installed go to mouse settings and configure multi finger scrolling

1
  • I already tried an uninstall and definitely downloaded the correct driver for the laptop (Windows Support guided me so I'm confident I made the correct download), but thanks for the advice. They were really puzzled that this is deeper than a driver issue and suggested trying their paid support to allow a technician remote control of the laptop but my friend can't really afford paying for that right now. – Nemon27 Jul 13 '19 at 11:50
0

For me, the solution was really simple. I just installed the driver from Dell's website. This was the procedure:

After this procedure, the touchpad multitouch gestures started working again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.