1

I'm making backups of my system volume using DISM with %APPDATA%\Microsoft\Windows\Recent folder excluded through configuration_list.ini.

But every time I restore the system, after some short time Windows also restores the default Quick Access shortcuts to default ones but it uses my own old shortcuts list which is not actual anymore, thinking my old list is a real Windows 10 default Quick Access shortcuts. It's annoying, you know. )

Seems that Windows 10 stores the default Quick Access shortcuts somewhere but for some reason it was replaced with my shortcuts set.

So, two questions:

  1. Where Windows 10 stores its default Quick Access shortcuts?
  2. How could I edit those shortcuts so that Windows 10 restores the shortcuts I really want to see in File Explorer's Quick Access list?

My every googling attempt ends with some "wise advises for grandmothers" like how to add or remove shortcuts to/from Quick Access. Which is definitely not what I'm trying to achieve.

Thanks in advance.

  • if you go into Windows Explorer > File > Change folder and search options > General tab > and uncheck both of the quick access options in the privacy box (and potentially clear the file explorer history), does the problem persist? I usually just turn that crap off and pin my own stuff, because the less that Windows is trying to manage/auto-populate the better (usually). – mael' Jul 11 at 22:53
  • Do you mean "Show recently ..." and "Show frequently ..." checkboxes under Privacy? They both empty. Windows 10 restores my shorttcuts as its own even when they both are checked. Just in case I've even tried to configure Quick Access list right before applying just another cumulative update thinking it may do the same trick but it restores my long ago saved shortcuts anyway, the same wrong set. I'm angry. – YKKY Jul 12 at 19:35
0

Explorer is trying to open "Quick access" folder (or the one U are with the symptom) to find last entries but looks like doesn't succeed, in loop.

That has happened to me after automatic windows update

  1. Click many times in corner "X" (exit) until Explorer closes.

  2. Open "Trash" folder. Will work because it opens directly the "Trash" folder not the "Quick Access".

  3. Right click "Quick Access" folder (or the one U are with the symptom) and select Options

  4. In the "General" Tab unmark two Privacy checkbox. "Show recent files..." and "Show recent folders..."

  5. Click OK

  6. Close "Trash" Explorer window

  7. Start Explorer ... BINGO

  8. Right click again "Quick Access" folder (or the one U are with the symptom) and select Options and remark those "Privacy" 2 checkboxes, so your last used list will start building up.

Note... As my Windows is in portuguese some words might be different than the english Windows version.

  • It didn't help ( – YKKY Jul 14 at 21:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.