0

Trying to update Midnight Commander to the latest version (4.8.23), I downloaded the corresponding tar.xz file from their website (http://ftp.midnight-commander.org/?C=N;O=D), extracted the files and issued ./configure, but afterwards I get the error:

configure: error: S-Lang library version 2.0 or newer not found

However, the output of sudo apt-get install libslang2 tells me I already have the newest version (2.3.1a-3ubuntu1) of that library.

What may be the problem?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.