0

I am not an expert in computer neworks, but I thought that I know enough to diagnose most basic problems. But this problem leaves me completely stumped.

When I am connected to my home Wi-Fi, my ability to actually surf the web comes and goes randomly. About half the time when I try to open a new website, I get an error about my internet connectivity (DNS_PROBE_FINISHED_NO_INTERNET in chrome, The DNS name does not exist in edge). However, I am still connected to the internet - for example, I can continue chatting using Facebook messenger or WhatsApp web client.

This sounds like a DNS problem, except when my ability to surf is "gone" I cannot even enter a website using its IP address. In fact, I cannot even reach my router's configuration page (which again, I am trying to reach using its IP address - 10.0.0.138). A few minutes later the problem will resolve itself and everything will work fine, a few minutes later the problem will return and so on.

So if the problem is not with my Wi-Fi connection to the router or with the router connection to the internet (as I can use messenger), not in the DNS sever, not in the browser (as I tried both chrome and edge), where else can the problem be? What should I try to diagnose it?

If it matters, I am using Windows 10.

  • Do you use a third-party security product? There is a chance that it is inspecting web traffic from browsers but does not proxy traffic from all apps or it has an issue accepting new connections but existing ones are OK. Might be something to rule out. – HelpingHand Jul 13 '19 at 11:58
  • Are you using WEP? I ask because this worked fine for years (I need it for some older devices), but recent W10 updates caused all sorts of problems with the internet connection, even though I could connect fine to my local intranet. Switching to WPA solved the internet issues, but I needed to buy a WiFi extended which I could configure for WEP to support the legacy hardware. – AFH Jul 13 '19 at 12:00
  • What are you using for DNS? If you are not already, you can try using 8.8.8.8. It sounds like the local DNS is getting locked up over and over. – Lumberjack Jul 13 '19 at 12:19
  • No third-party security products. I am using WPA and Google's DNS server (8.8.8.8). Thanks for the suggestions, but I think the problem lies elsewhere. – ConfusedNetwork Jul 13 '19 at 14:57
  • Is it possible that you are getting intermittent interference? Try to change the WiFi channel on the router (channel 11 is very good). – harrymc Jul 13 '19 at 16:46
0

Try these commands below in your command prompt (click on the start Win logo button at bottom left -> type cmd and press Enter) in the order below.

  1. ipconfig /flushdns
  2. ipconfig /renew
  3. ipconfig /release
  4. Clear cache, history, cookie in Chrome

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.