0

I searched already the web but I didn't find an answer to my specific question.

My Windows 10 Notebook is set up to do automatic updates during the night. So when I close my Notebook it gets started during the night for the update. From time to time, depending on the update it even gets restarted. My problem however is, that windows is not shutting down the Notebook again after the update. So the screen attached to it will show the login screen the whole night until I stay up, open and close the lid of the notebook again.

Is there somewhere a setting to allow windows to shut down the pc again after update. I got this problem on 3 different machines, so I think it is the standard behavior of windows.

Thx

  • 1
    If your device is shut down, then you don't receive updates, it's not possible for your PC to be turned on due to Windows Update in this state. If you are putting your PC to sleep, then it still shouldn't be possible, are you sure the device is actually TURNING OFF (and isn't in some other power state?) – Ramhound Jul 14 '19 at 14:41
  • maybe shutting down was not the correct wording :-) I want the PC to hibernate again, as it does when i close the lid. However I don't want the powersaving being turned on. At the moment i have the energy settings configured not to turn off anything until I do it. – Marco B. Jul 15 '19 at 21:30
  • Sounds like you should clarify your question in that case. In it's current form, you said the machine wakes up from a "soft off" (S5) power state, instead of a "Hibernate" (S4) power state. Your machine is not turning itself on from a S5 power state. While WoL could be in use, I suspect you actually mean something entirely different, other than what you have said in the question body. – Ramhound Jul 15 '19 at 21:35
-1

Yes there is. When windows updates are complete, it doesn't shutdown automatically, but you can make it Hibernate. Hibernation saves current status of your device and literally SHUTS down the PC and keeps the memory under a very low power. To make it so, you need to change power options.

• First, right click on battery notification icon and select power options

• Then click on "change when the computer sleeps" at the right side of opened window.

• Now click on change advanced power settings.

• Then select your power plan on dropdown menu and navigate to the sleep section.

• under the sleep section select "Hibernate after"

• set the on battery and plugged in values according your need

All done! Your PC will hibernate according to how much time you set as the waiting time when no activity is detected

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.