0

Good afternoon, I have a Windows 7 laptop hooked up, it has detected my wifi fine, and all of a sudden, after doing a reset on my Xfinity router, the laptop stopped detecting my wifi.

My other devices, phones, tablets, and others who reside in the same house can still detect the wifi but it is only my laptop. I have tried to manually connect to my wifi using "Connect to other networks," which asks my network name, and SSID, but it prompts saying it can not be connected.

I attempted to go into it deeper by manually connecting to my wireless connection, but it is coming up with "The network already exists" and it gives me 2 options, either to find another network to connect to, or connect to it on the list of networks detected, but it does not detect mine.

I have also uninstalled the drivers and restarted. Still cannot detect it, it happened all of a sudden.

5
  • 3
    You reset your router when this happened. What probably happened is that the 2.4Ghz band was disabled at this time. Your laptop is an old Win 7 laptop without 5 GHz support. All your newer device can see 5 GHz. Your laptop cannot. Login to the router and make sure the 2.4Ghz band is configured and enabled. – Appleoddity Jul 15 '19 at 1:01
  • I know this is a odd question, how do I login to the router and see if that is enabled, and how do I enable it? – Yusuke Miyagi Jul 15 '19 at 1:20
  • You can access the configuration of your router, provided that feature is enabled (it's enabled unless you disabled it), by navigating to the address of the router itself. I would agree. You should hit the reset hardware button and restore to the default configuration. Navigating to the configuration page requires a device on the network while hitting the reset button can be done (by simply pressing it). – Ramhound Jul 15 '19 at 2:19
  • @YusukeMiyagi Open a Browser(Chrome) go to 10.0.0.1 enter your username as "admin" and password as "password".Visit this link for more info : 10-0-0-0-1.org – Elmo Jul 15 '19 at 6:21
  • @YusukeMiyagi and the following link will help you to check enable 2.4GHz band: xfinity.com/support/articles/change-wifi-admin-tool-xfinity-xfi – Elmo Jul 15 '19 at 6:23
0

Click Start->Control Panel, Select Network and Internet, and then click Network and Sharing Center

In the task list, choose Manage wireless networks.

In the Network table, select your wifi profile and click Remove. You may see a warning dialog box, just click OK.

Then restart your pc and try to detect it again

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.