0

I have a problem with my usb pendrive, it isn't fully recognized in Windows, I can see the unit in my pc but I can't access it and unit dimension doesn't appear under it! If I open diskpart with pendrive plugged in it stays blocked, I can do nothing. I tried using ubuntu live, when I open gparted I get the error: "Input/output error during read on /dev/sdc" a lot of time, I've tried to create a new partition table but this failed

6
  • 1
    For anyone to have a reasonable chance of anwering this question. You need to provide the errors you recieved. Please edit your question and include this required information. – Ramhound Jul 16 '19 at 20:33
  • I've added the error I got on gparted – Mark Jul 16 '19 at 20:46
  • 2
    So you recived numerous I/O errors on /dev/sdc? Do you know if the device is actually functional? I/O errors indicate a hardware problem. – Ramhound Jul 16 '19 at 20:48
  • 3
    Sounds like a hardware problem. A hardware problem that is indicating that the device is not operational. – Ramhound Jul 16 '19 at 20:53
  • 2
    Your pendrive apparently, and from your errors appears to be failing. It's a dead pendrive. – CaldeiraG Jul 16 '19 at 20:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.