0

I am using FileZilla ftp client since many years. Current version is 3.43.0 The problem is that using version 3.XX I cannot connect to one of my storage -> netgear stora with vsFTPd 2.0.7 server (Passive ports are opened from the router). The error I got is:

Status: Resolving address of MY-IP
Status: Connecting to MY-IP:2121...
Status: Connection established, waiting for welcome message...
Response:   220 (vsFTPd 2.0.7)
Command:    USER XXX
Response:   331 Please specify the password.
Command:    PASS 
Response:   530 Login incorrect.
Error:  Critical error: Could not connect to server

From the same computer I can connect using: windows ftp clients, WinSCP, even FileZilla v2.

Status: Disconnected from server
Status: Connecting to MY-IP:2121 ...
Status: Connected with MY-IP:2121. Waiting for welcome message...
Response:   220 (vsFTPd 2.0.7)
Command:    USER video
Response:   331 Please specify the password.
Command:    PASS *********
Response:   230 Login successful.
Command:    SYST
Response:   215 UNIX Type: L8
Command:    FEAT
Response:   211-Features:
Response:    EPRT
Response:    EPSV
Response:    MDTM
Response:    PASV
Response:    REST STREAM
Response:    SIZE
Response:    TVFS
Response:    UTF8 OFF
Response:    UTF8 ON
Response:   211 End
Status: Connected
Status: Retrieving directory listing...
Command:    PWD
Response:   257 "/...."
Status: Directory listing successful
Status: Retrieving directory listing...
Command:    CDUP
Response:   250 Directory successfully changed.
Command:    PWD
Response:   257 "/...."
Command:    TYPE A
Response:   200 Switching to ASCII mode.
Command:    PASV
Response:   227 Entering Passive Mode (XXX,XXX,XXX,XXX,XXX,XXX).
Command:    LIST
Response:   150 Here comes the directory listing.
Response:   226 Directory send OK.
Status: Directory listing successful
Status: Retrieving directory listing...
Command:    CWD XXX
Response:   250 Directory successfully changed.
Command:    PWD
Response:   257 "/...."
Status: Directory listing successful

In FileZilla3 options I set "Encryption" tab to Only use plain FTP (insecure)

I am not sure but few weeks ago it was working. Didn't make any changes - ftp server, router settings. Also tried to downgrade the FileZilla version to few previous, but no success. Any idea ?

Thanks in advance !

  • 1
    Show us a log file from any working FTP client. – Martin Prikryl Jul 24 at 8:48
  • Status: Connecting to MY-IP:2121 ... Status: Connected with MY-IP:2121. Waiting for welcome message... Response: 220 (vsFTPd 2.0.7) Command: USER niki Response: 331 Please specify the password. Command: PASS ********** Response: 230 Login successful. Command: SYST Response: 215 UNIX Type: L8 Command: FEAT Response: 211-Features: Response: EPRT Response: EPSV Response: MDTM Response: PASV Response: REST STREAM Response: SIZE Response: TVFS Response: UTF8 OFF Response: UTF8 ON Response: 211 End Status: Connected Status: Retrieving directory listing... Command: PWD – netaccs Jul 25 at 7:22
  • Edit the log into your question – Martin Prikryl Jul 25 at 7:28
-1

I think I found solution. FileZilla v.3 client -> settings -> connection -> Increase timeout seconds do 30-35. I don't know why server become... slower.

  • It makes no sense. Your question does show any problem with a connection or a timeout. Your log shows that the server responded with 530 Login incorrect. That cannot be caused by a short timeout. – Martin Prikryl Jul 25 at 13:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.