0

My hard disk on my laptop wasn't being recognized, so I pulled it out of my laptop(lenovo legion y730) and connected it to another laptop (Microsoft Surface Book). It wasn't responding so I had to clean it and create partition using the cmd diskpart commands. After doing that it worked.

So I was trying to recover my deleted files from my hard drive some days back using ReclaiMe Pro. It worked for a while but after ejecting the hard drive and back in, it either didn't read or took a very long time to read and the reclaime pro kept freezing when it was trying to recognize it for recovery. So I thought of cleaning the hard drive again and creating a partition, because I thought something might had gone wrong along the way.

When I tried the diskpart commands again, my console froze for about an hour without any response when I typed "clean" after selecting the disk of course. I didn't do the "clean all" command so it wasn't meant to take that long.

Eventually, I pulled out the hard drive and when I connected it back in, it showed me Disk 1 Unknown Not initialized(as in the image attached), and also showed me the file size as 0kb in the command prompt console when I typed "list disk"

When I tried initializing with the disk management app or with diskpart in cmd, I get the "the request failed due to a fatal device hardware error" error and when I tried with a windows 7 computer it gave me the I/O device error.

I'm sad my files are gone but right now i just want my hard drive to work. It's just 4 months old. It's a Seagate Barracuda Pro 1tb and the hard drive reader I used is a WD element hard drive reader.

This is a screenshot of the problem]

1

Just 4 months old means it is still under warranty - so better use it.

It is not normal for a new drive to fail this hard and indicates a hardware manufacturing error. My advice is not to use it, as using it you may too easily lose your data.

3
  • Unfortunately, I am in Ghana and I don't have warranty here. Right now I do not care about the data. I just want it to work. – Miko Vicin Jul 24 '19 at 10:12
  • Isn't there a fix that can be done for this? It isn't giving the hardware click sound. So I feel there's still hope for it. – Miko Vicin Jul 24 '19 at 10:21
  • I don't know of a software solution for a disk that cannot be initialized. You might need a (qualified) technician that knows this disk. – harrymc Jul 24 '19 at 10:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.