0

I have an ATT pace router that runs in pass through(bridge) mode to a WRT 32x router. Im trying to remote desktop to one of my computers, connected via Ethernet to the router. I port forwarded the ipv4 of the pc to port 3391, but i can only connect locally. I can connect to the pc using the ipv4:3391 when im connected to the wifi, but not when i use the publicIp:3391 (weather connected to WiFi or not). Not sure if this is a port forwarding issue or a problem with the pass through mode of the router.

Note: this not only occurs with remote desktop connections, but also with hosting game servers too (i can connect via localhost, the ipv4:port, but not publicIp:port).

Note2: this exact system has been working for a while until ATT pushed out a firmware update, which factory reset the pace router and disabled the pass through mode

0

I'm not familiar with the ATT pace router, but I'm assuming that is the modem in your case. Your network should look like this:

Internet -> ATT pace Modem -> WRT 32x router -> PC

You mentioned that The ATT pace device is running in pass through, but was disabled by an updated. The first thing I would do is double check that it is running in pass through mode since it doesn't make sense to run two routers like that.

When you setup port forwarding you are specifying where a connection is forwarded to from the Internet, so in this case you want to forward port 3391 to the PC's IP address, you may want to setup a static IP address for that PC if you haven't done so. You said that you "forwarded the ipv4 of the pc to port 3391" which doesn't make sense, you should be forwarding port 3391 to the IP address of the pc so that traffic from the Internet going to port 3391 is forwarded to the PC.

If the port forwarding setup isn't the issue you could try putting the ATT pace device in "router" mode and removing the WRT 32x router from the setup. You could then setup port forwarding on the ATT pace device and see if that setup works. This would at least eliminate one thing and help troubleshoot.

Also double check any firewall/filter rules on both devices to make sure nothing is blocking that traffic.

Without having more details about your network it's difficult to give any more advice, but try to eliminate possible culprits, hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.