0

So I'm living in Germany and I have this little problem that when I google something in english the first page google finds for me is in german, which I don't want, since im specifically posting my question in english. So googles result is, for example,

https://example.com/de/something/somethingElse123/andSoOn/

is it somehow possible (preferably without extensions) to redirect the page automatically to

https://example.com/us/something/somethingElse123/andSoOn/

0

Normally you can do this as follows.

Open google, normally you get a search bar in the center.

In the page search for Settings and click on it.

If you are in the Search Settings click on Languages.

Under Which language should Google use products? and Currently showing search results in :

you can change the language to your preference.

Hope this helps

  • Wow, I never noticed that settings button down there. Now it's working as it should. If I google in english I get english results and if I google in german I get german results. I still don't understand why it's working now and not before when it was just the other way around. Thank you very much – ShortQuestion Jul 28 at 13:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.