1

I'm stuggling with vim arrow keys.

My arrow keys are working as Ctrl+arrows in Vim. But, this is happening only when using xterm + vim. I mean, arrow keys are working exactly as normal arrows when using "gnorm-terminal + vim" and "xterm + gvim". Only this problem is occuring when using vim in xterm.

Is there a solution on this issue ?

1

Resolved by making "tmux.conf" as following:

setw -g xterm-keys off

set-option -g default-terminal "screen-256color"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.