9

How can I disable this feature? In the power options apparently I can only choose the minutes and I don't see a "Off" option. If I set it to 0 minutes, it sets itself to 1.

For now I set it to 20000000 minutes, but a real solution would be nice.

21

There is a setting for Never. You can either type it in or use the spin edit to go to the bottom most setting (It's right below 1 minute).

alt text

6
  • 6
    You can just type '0', that'll set it to 'Never'. – Shinrai Feb 7 '12 at 16:10
  • Setting does not appear to have any effect on W7x64. It's set to never and it still turns off. – Overmind Sep 9 '16 at 5:02
  • 1
    @Overmind - I've used that setting on my w7x64 systems for many years and it has always worked. Perhaps you have some other software installed that is turning off the hard disk? – firedfly Sep 9 '16 at 12:10
  • I've check everything that is even slightly HDD related. Drives still power down and I keep hearing them re-powering up whenever I try to access something. I never had this problem at home, only on my system at work. There are 3 drives: one with OS, 2 in RAID 0; power-down happens to all of them when not too often accessed. – Overmind Sep 12 '16 at 6:53
  • @Overmind Disable APM for disk on power on. What's the model of HDD? – Alex78191 Apr 15 '19 at 22:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.