0

On windows Open SSH, I've generated an SSH key, added it to the agent, logged into the remote machine (raspberry Pi) added the ssh keys to the authorized_keys file, made sure its all set up on either side but i'm still getting prompted for a password.

Hoping someone can point me in the right direction, i've tried about everything i could find by now.

the SSH -vvv output: https://pastebin.com/J88g8Bvc (posted in pastebin because SU spam detect is garbage)

as you can see it still asks for a password, in there it accepts my public key but still asks for it. kinda grasping at straws here. any input appreciated.

Have tried fixing rights, and using microsoft's official vscode code snippets on settings up SSH. besides doing it manually the good old way. Have reset rights multiple times and I think i've made sure to see if everything points in the right direction

New contributor
Nander Konijn is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

Nander Konijn is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.