0

I'm trying to execute Twitter scraper code from: https://github.com/jonbakerfish/TweetScraper

When I run the command scrapy list in the command prompt to ensure the scraper is properly set up, I get the following error:

from scrapy.conf import settings
ModuleNotFoundError: No module named 'scrapy.conf'".

I have tried to reinstall scrapy and many other ways, but it seems in vain. Could someone please help me?

New contributor
Surendran Selvaraju is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
0

I think the place to ask this would be Stack Overflow, but to answer your question, the module scrapy.conf was deprecated and removed in Scrapy 1.7 (http://docs.scrapy.org/en/latest/news.html#deprecation-removals).

Your Answer

Surendran Selvaraju is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.