0

Recently update a computer to windows 10 and started getting an error from a program (solidworks) that boiled down to not having the permissions needed for a folder.

Issue is even if I open properties and uncheck read only it's checked again if I look again.

I've tried moving the folder to a different location on the computer, issue still stands.

I'm logged in as Admin, gone through properties, security, etc and ensured I have Full control for everything to do with it.

Tried 'attrib -r +s C:\drive' in cmd run as admin, no change.

I've been trying every option I can find, anyone have any other ideas or thoughts?

  • The exact error you receive would be helpful. – Ramhound 2 days ago
  • Sorry, good point. trying to change anything gives "This forder is read only" and working is solidworks gives "You need to have administrator privileges co complete this" or something like that – Jozef 2 days ago
0

Ignore the read-only checkbox in the folder's Properties dialog. It's not a status indicator, it's a tri-state switch. There will always be a gray square when the dialog is displayed for any folder: enter image description here

Have you turned off Controlled Folder Access? Click on Start & type "controlled" and you should be offered the option: enter image description here

enter image description here

  • we are using trend micro for our security so windows defender is turned off and controlled folder access can't be accessed. I'm thinking it may be the security software that's causing the issue then? – Jozef 2 days ago
  • It may be. I have no working knowledge of 3rd-part securtity software. – Keith Miller 2 days ago
  • Doesn't seem to be the cause, still haven't found a solution – Jozef yesterday

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.