0

When I check the box to remote login in system preferences to begin using ssh, it does not give me an address. Instead it just says [user]@macbook-pro.lan. Any way to get around this?

New contributor
user1076004 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • 2
    Just check your addresses through ifconfig or System Preferences > Network. BTW, are you sure it's .lan and not .local? – Spiff 2 days ago

Your Answer

user1076004 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.