1

How do I disable the Chrome "feature" that causes the following sign-in popup to pop up?

enter image description here

5
  • 2
    Looks like HTTP auth to me. The website you’re navigating to demands it. It cannot be disabled. – Daniel B Aug 15 '19 at 8:25
  • Try any JavaScript blocker to block it. – Biswapriyo Aug 15 '19 at 8:35
  • You're probably going to have to script the login, too. – Anaksunaman Aug 15 '19 at 23:51
  • I have the same problem on my own site! It's not a popup I implemented myself but a google chrome feature! Moreover, it doesn't even work! I wish I could programmatically disable it! – A. Morel Feb 1 '20 at 14:18
  • This has been answered in superuser.com/a/1538362/195452 in a more useful way. – ge0rg Oct 21 '20 at 10:39
-1

The way to prevent this popup from appearing is adding the site to the trusted sites in your browser.

On top of this it is key to set your browser security settings (internet options) to the following settings:

Enable automatic logon (I opted for intranet only since it is an intranet site) Automatic login settings

in the advanced tab enable the integrated windows authentication

Windows auth

This solved my issue for me. Be sure to restart your machine after setting these configs in order for them to take effect.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.