0

I am encountered with an issue with the event viewer. The issue is that new application event logs are not logging in the file(archive). And if I try manually generate an error log in "application" it shows on the head like

Application | Number of events: 8,633 (!) new events available.

But after a refresh, there is no new log. I tried to find solution o the google but unfortunately, I can find any solution to it.

P.S.Logging enabled

P.S.S. Picture of issue: enter image description here

6
  • Do you have a filter enabled? – I say Reinstate Monica Aug 15 '19 at 11:20
  • No, the filter is standard. I tried to change some setting with filter, but issue the same. – Andro Leo Aug 15 '19 at 11:23
  • Have you tried deleting all the old application logs? – Moab Aug 15 '19 at 22:24
  • No, because I need them. And There was only one file with logs. Only one, I mean that there was an archive file with all logs. – Andro Leo Aug 16 '19 at 9:16
  • Well, I think there is a problem with archiving logs. Yesterday I change a maximum log size to 30,720 KB and it starts to write logs again to the same file. I will inform all of you if there will some changes in my issue. Thanks to all – Andro Leo Aug 16 '19 at 9:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.