1

I have problems using a JBL TUNE 500BT bluetooth headset with Windows 10. The headset works fine with my phone but not working with Windows 10.

After searching the net all solutions are talking about disabling the 'Handsfree Telephony' option which will disables the mic but I want to use the headset with Skype and communication apps.

The problem happens when I open Skype the sound goes aways (or sounds very bad with crackling) but the mic works.

All settings are set properly in Skype and sound in control panel. All drivers are up to date (bluetooth adapter, JBL headset).

As I understood from the searching the internet it is common problem with bluetooth headsets with Windows.

Is there any solution for this without disabling the mic?

  • What happens if you test this in another app that is not skype, and just play audio? Is it also bad? – LPChip Aug 15 '19 at 11:54
  • playing audio is fine (with some crackling). it goes into the stereo mode. but doesn't work with any communication app when it tries to go into hands free mode. but if I disabled handsfree telephony the stereo works without any crackling – user3860111 Aug 15 '19 at 12:48
  • And that's exactly how it is. You don't need to disable one of the profiles. You should be able to toggle hi-fi stereo (without mic) and mono+mic. But you can't have both. Not a problem, it's how it has been designed and all Bluetooth headphones work this way, for now. – user931000 Aug 15 '19 at 18:00
2

After doing some digging I saw someone mention setting something on the output, but wasn't clear. After playing around with the controls, I found out that (In Windows 10) you have to go into Sound settings, and click Manage sound devices.

From here you'll see that input has the hands-free (as it should) but output has both stereo and hands-free. you will need to disable specifically the hands free from the output devices.

After I did this, I tested (and confirmed working) the mic and the audio at the same time. If you don't want to use the mic, simply disable the hands-free connection from the Sound control panel.

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.