2

I'm a new member here and I don't know where else to turn to for advice on this very annoying problem. Sorry if this question is not typical for this type of forum.

Two days ago, after a Windows 10 update, I noticed that the arrow keys (as well as the arrows on the number pad) are now tied to my cursor. If my cursor is near the top right of my screen and I press any direction arrow, it jumps to the same location on my screen like a home button. If my cursor is on the left part of my screen and I press an arrow key, the cursor will move in small increments in the direction pressed. I don't want my cursor to be tied to the arrow keys. How do I change this? I have a laptop and I only use a track pad.

Fyi, I already made sure that Scroll Lock is on. I also went to "Mouse Keys" and made sure that "Use numeric pad to move mouse around the screen" was off.

  • I have the same issue after win10 update. After some time my cursor got stuck in the left top corner and any time I press arrows it moves there. – kimreik Aug 23 at 11:24
  • 2
    does this work? – user9961151 Aug 27 at 2:57
0

Mouse Keys has been enabled, and turning it off will solve the problem.

Turn off Scroll Lock and leave it off.
Do Windows Key+R to summon the Run box.
Type ms-settings: and press Enter.
(Don't forget the colon : after ms-settings).

Search on mouse keys Tap the down arrow on your keyboard to pick the first option, Control the mouse pointer with the keyboard and tap Enter which takes you to Ease of Use settings. Flip the Mouse Keys button to On then Off and then close that window.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.