0

During the installation of docker on Ubuntu 18.04, after the line

$ sudo add-apt-repository \
   "deb [arch=amd64] https://download.docker.com/linux/ubuntu \
   $(lsb_release -cs) \
   stable"

Sudo mode stop working with message bash: /usr/bin/sudo: Operation not permitted. How to deal with it?

Also it is important to mention, that at the moment of executing of the last command, the Tor mode was activated. Initially I've just missed it. The output of the command was approximately the same as after sudo apt-get update

Solution

The problem was solved by simple restarting of the computer.

0

I have solved the problem by simple reloading of the computer.

  • What do you mean "reloading"? Restarting? Reinstalling the OS? – I say Reinstate Monica Aug 24 '19 at 20:06
  • I mean restarting – Korgan Aug 25 '19 at 7:28
  • Please do not only respond in the comments. Instead, edit the post with this information. – I say Reinstate Monica Aug 25 '19 at 11:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.