0

I am running httpd with mod_ssl installed on CentOS 7.6. When SELinux is enabled httpd refuses to start claiming that my ssl certificate is empty / invalid. When SELinux is set to permissive everything works fine. Is there a way to add an SELinux exception or set it to ignore the ssl directory? In the past I have simply disabled SELinux but this is running on a production web server and I would prefer not to do so.

SSL File Location enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.