1

I've disabled ICMP and HTTP access by mistake on my router today and I cant access it anymore :(

The worst part is that the reset button is broken and I can't reset my router to the factory settings.

My router is Huawei HG630 V2 provided by my ISP.. I have SSH access but its like that:

login as: admin
admin@192.168.1.1's password:
Server refused to allocate pty
HG520b>

no command works except reboot on this SSH .. When I reboot using SSH, it comes online for 3 seconds then goes offline again

Any help would be appreciated. Thanks!

  • 5
    either take the router apart and fix/replace the reset button or replace the router. – Moab Sep 6 at 16:38
  • @Moab - Thank you for the recommendation, however I made what the reset button does using the SSH terminal provided in the router. – Mario Sep 6 at 23:52
3

I solved it!

So I mentioned in the question that SSH was working but only the reboot command worked on the ATP CLI.. However, I've tried a few attempts to discover other commands and the command restore worked! It restored my router to factory settings and now I can access my router's web.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.