1

I have a Dell Inspiron 3181 Chromebook.

I have removed ChromeOS and replaced it with the most recent version of Linux Mint using the following tutorial: https://www.youtube.com/watch?v=AxsckwmRhfw

I have tried almost every tutorial out there to fix my lack of audio, for every distro used thusfar. Prior to Linux Mint, I tried installing Ubuntu, Lubuntu, Xubuntu, Fedora, etc. to see if the compatibiliy error was distro-related. No effect.

Documentation from this tutorial's creator in regards to compatibility is here (it is archived and no longer maintained - did not see any glaring issues): https://johnlewis.ie/custom-Chromebook-firmware/rom-download/

My hardware specifications are located in Dell's User Manual here (audio hardware information is located on pages 16 and 17): https://topics-cdn.dell.com/pdf/inspiron-chromebook-11-3181-2-in-1_users-guide_en-us.pdf

If you comment a solution, I will reply with whether not I have tried it instead of listing all of the ones I've attempted.

If you need more information, I will track this post vehemently and respond with the information you need.

Any ideas?

0

This is due to missing support in the stock kernel affecting relatively new Chromebook models. My understanding is the only distro with support patched in is GalliumOS.

Read all about this at /r/chrubuntu:

https://www.reddit.com/r/chrubuntu/search?q=audio&restrict_sr=on

Also, this site is the up to date resource for Chromebook firmware: https://mrchromebox.tech

  • Ahh :( Mine is not supported. Thanks for your answer! – Azora Moon Sep 13 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.