1

I get the same error when trying to launch Spyder using Anaconda 3.7. Here is the error:

Log Name:      Application
Source:        Application Error
Date:          9/12/2019 10:10:50 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Dave-PC
Description:
Faulting application name: python.exe, version: 3.7.3150.1013, time stamp: 0x5cc0c771
Faulting module name: ntdll.dll, version: 6.1.7601.24520, time stamp: 0x5d673de3
Exception code: 0xc0000005
Fault offset: 0x000000000002a365
Faulting process id: 0x1ac0
Faulting application start time: 0x01d5698d0309d193
Faulting application path: C:\Users\Dave\Anaconda3\python.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 44cfebf3-d580-11e9-ab4a-e4a471242de4
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-09-12T17:10:50.000000000Z" />
    <EventRecordID>134817</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Dave-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>python.exe</Data>
    <Data>3.7.3150.1013</Data>
    <Data>5cc0c771</Data>
    <Data>ntdll.dll</Data>
    <Data>6.1.7601.24520</Data>
    <Data>5d673de3</Data>
    <Data>c0000005</Data>
    <Data>000000000002a365</Data>
    <Data>1ac0</Data>
    <Data>01d5698d0309d193</Data>
    <Data>C:\Users\Dave\Anaconda3\python.exe</Data>
    <Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
    <Data>44cfebf3-d580-11e9-ab4a-e4a471242de4</Data>
  </EventData>
</Event>

It appears I have multiple versions of python.exe. I'm trying to figure out which one it is trying to execute. I have changed the names of several of these and keep getting the same error. Spyder is not processing any arrays as it is just trying to launch for the very first time. Any ideas?

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.