0

· i disabled volume shadow copy from services > properties

· yet, it keeps auto-re-enabling

· i then re-named vssadmin.exe to vssad.exe from C:\Windows\System32\

· but this didn't stop shadow copies from being created

· i see that other folders also have a vssadmin.exe

· but windows prevents me from re-naming those files

? why might vssadmin.exe be auto-re-enabling

? and how can i stop shadow copies from being created

  • The only (built-in) thing in Windows that creates shadow copies on consumer systems is System Restore. – Daniel B Sep 17 '19 at 7:44
  • Unclear. What's the problem with shadow copies? How did you disable them? Where do you see these shadow copies? – harrymc Sep 17 '19 at 8:14
  • @harrymc · apparently, this was due to system restore allocation being set to 100% · i changed it to 1% now – abcjme Sep 18 '19 at 9:46
  • @DanielB ·ah, system restore allocation was set to 100% · i changed it to 1% now · this seems to have fixed it – abcjme Sep 18 '19 at 9:47
1

System restore allocation was set to 100%. Changing it to 1% seems to have fixed it.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.