0

I've packaged (and deployed as System user) several applications before using the IntuneWinAppUtil.exe, but something with a certain msi causes the Intune "Install behavior" to be set as "User" and disabled: image: intune install behavior

I need this MSI to be installed as System but I have no clue what could be causing it to default as "User" and unchangeable. I tried opening the MSI with Orca, but I couldn't get any further with investigating what could be causing this.

Appreciate any help in this regard.

Thanks.

0

I saw this before. If you've wrapped a MSI installer, it is only available to be installed via User. This is because the setup file you have is set to an MSI file. If you want, you can point the setup file to a bat/cmd file to bypass it.

1
  • Thanks mate. I ended up creating one install.cmd to wrap this installation and this strategy has worked. – Kris P Sep 25 '19 at 2:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.