0

I'm trying to record a screencast that involves searching something on a website. Unfortunately, when I start typing the term, suggestions appear. How do I prevent these from showing?

I tried deleting the .mozilla directory, without success.

I'm on linux, ubuntu 18.04.

I need a solution either for chrome or firefox, not both.

1 Answer 1

1

In Firefox there's an option "display search suggestions" in search preferences; just navigate to

about:preferences#search

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .