0

As of today, I can no longer open Chrome Apps from the Windows 10 Startmenu. This worked up until yesterday evening's shutdown of the computer.

startmenu screenshot of apps

I already tried restarting the machine. Also, the apps still work, I can open them just fine from Chrome directly (in a separate window as intended).

All other apps in the windows startmenu, eg Chrome itself, Games, Lightroom/Photoshop, also still work just fine to start from there.

I was wondering what could have caused this. I didn't really notice any significant updates to Chrome or Windows yesterday.

  • One idea would be to unpin them from the Start Menu and repin them there, then check again to see if they are working again. – user1018743 Sep 24 '19 at 14:07
  • On a second thought, this issue could be bigger than it seems. I can clearly see the GitHub Desktop Software Application in the Apps and Features Pane, but Windows Search does not find it, nor can I find it inside the File System. How can they just disappear like that? – user1018743 Sep 24 '19 at 14:34
  • On a third thought, actually they do not disappear. The GitHub Desktop Software Application resides in the C:\Users\DOBRE\AppData\Local\GitHubDesktop\GitHubDesktop.exe Folder. I still do not understand why Windows cannot find it. – user1018743 Sep 24 '19 at 15:28
  • Can you post a screenshot of the shortcut properties? Is anything appearing in the event viewer when to try to access them? – Burgi Sep 24 '19 at 15:32
  • Windows 10 v 1903 right ??? – Elmo Sep 25 '19 at 6:51
0

Hello and thank you for your inputs! Actually the hint towards properties by @Burgi got me on the right track again.

Some time ago I found a solution for the ever recurring "Google Chrome App Icons don't get displayed in Windows 10 Startmenu" 'bug'. Thread: How to get Chrome favicons to appear in Windows 10 start menu?

  • first solution usually helped, to update the manifest.xml
  • but since last time it did not, i resorted to the second "easier" variant (also in the linked topic), by creating a copy of Chrome.exe, and had the app shortcut point to the new one.

Now, for some reason, the second solution and "Chrome2.exe" in general, stopped working. Surprising easy fix for this issue: delete and re-create. Now all my shortcuts work again... Still do not know why the exe copy stopped working though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.