I've encountered an issue with trying to use MS Access on Windows 10 Enterprise 1809 that happens whether I open Access itself or try to open an .accdb file.

MS Access error message

This is the first time I've tried to run Access on this machine. I can run all other Office 365 applications (Word, Excel, PowerPoint, Outlook, Skype for Business, even Visio). I can also open regedit.exe and make changes to it just fine, manually, in case that matters.

I'm running Office 365 version 1902 (Build 11328.20368) - initially deployed via SCCM, so everyone in my workplace is running this version (thus, updating to a new version or reverting to an old version won't be useful solutions as I'll quickly be returned to this version). Subsequent installs (see below) were done manually by me.

Things I've tried that have not worked:

  • Turning the computer off, then back on again
  • Starting MS Access in safe mode
  • Doing a quick repair
  • Doing a full online repair
  • Uninstalling manually and reinstalling
  • Removing Office via the MS Office Removal Tool and reinstalling
  • Removing Office and unrelated Microsoft products like InfoPath, SharePoint Designer 2010/2013, and similar non-Microsoft tools that could perhaps cause a conflict of some kind.

I've never seen this error before, and the only web results I get are for old versions (circa 2010 or 2007) that essentially just say do a repair or uninstall/reinstall if the repair fails.

The last cumulative update (aside from KB4507419) was KB4512534 - "2019-08 Cumulative Update for Windows 10 Version 1809 for x64-based Systems".

Is this perhaps an issue with my registry instead of Access? How can I fix this issue so that I can open Access again?

  • Does every machine have this problem? If you manually install Office 365 without using SCCM, as an Administrator, does the problem exhbit itself?
    – Ramhound
    Sep 24 '19 at 14:38
  • @Ramhound No, just mine (that I'm aware of; I haven't asked the other ~3k employees). As far as the second question; I installed it manually as a local admin the second and third times (the reinstalls listed above) and am still experiencing the issue.
    – TylerH
    Sep 24 '19 at 14:39

I was able to resolve the issue by deleting all other version folders of Office from C:\Program Files(x86)\Microsoft Office\ and leaving only the Office16 folder.

Despite only having Office 365 and no other versions of Office installed on this machine (ever), I did have the following other applications installed:

  • SharePoint Designer 2010
  • SharePoint Designer 2013
  • InfoPath 2013
  • Stellar Repair for Access

Because of these applications, I had a few other folders like Office15, Office14, etc. in my C:\Program Files (x86)\Microsoft Office\ directory. For some reason, Microsoft Access (and only Microsoft Access) had an issue with there being multiple Office## folders here.

Once I removed all these applications and their folders using the Microsoft Office Removal Tool (and manually uninstalling Stellar Repair for Access), I reinstalled Microsoft Office using the same files my organization uses via SCCM deployment per the question above, and I was able to open Microsoft Access (and existing .accdb files) again.

I've since reinstalled the four applications above (which recreated Office14 and Office15 folders), and can still open Access without encountering the issue. There must have been something in one of these 'earlier version' folders causing the confusion.

  • 2
    It is perfectly normal to have multiple Office directories, that’s an indication, multiple Office products (from different versions). I am more suspicious of Stellar Repair for Access than anything
    – Ramhound
    Sep 24 '19 at 19:37

The issue for me was because the Microsoft Access Database Engine 2016 had been installed alongside power BI desktop client or the Power BI Report server automatically (not sure which one), and the two were conflicting with each other.

Just uninstalling the database engine fixed the issue.


I encounter this on a regular basis on multiple Win 10 machines in different environments. It happens from time to time. What resolves it is running the Access by right clicking the shortcut and choosing 'run as administrator'. Usually, because running as Admin isolates the program from other programs (like outlook) or - if the mapping to the backend database uses a mapped drive than a differnet Win 10 bug causes them to be "unseen" when running as admin, then after running as admin, you just close the app and then starts it normally and it works. (If the backend is linked based on a mapping, one gets an error that the path cannot be found. Then when starting again the app normally - it starts fine). The big question is how to stop this error from recurring ? It happens occasionally - can happen once every few days or so.

  • Running as an administrator or as a separate user did not make a difference. It's also not particularly useful to end an answer with an open question.
    – TylerH
    Oct 6 '20 at 13:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.