3

I need to set preferences in group policy for date/time formats but I can't find preferences in the group policy editor.

enter image description here

I have obviously seen preferences in group policy in youtube videos etc but why is this totally missing from my group policy tool on Windows 10 professional?

I usually start group policy by typing gpedit in start menu but do I need to do something different?

2
  • Run timedate.cpl control panel.
    – Biswapriyo
    Sep 27, 2019 at 4:21
  • @Biswapriyo I need to set policy so new accounts are created with the set format. Additionally I would hope that SysPrep wouldn't reset the policy if it was set through preferences because currently it resets it.
    – zar
    Sep 30, 2019 at 15:43

2 Answers 2

1

Microsoft Group Policy Preferences are limited to Group policy(Active Directory), you cannot configure as a local policy

enter image description here

0

The long answer...

Edit the Default HKey_User registry keys to your desired state.

HKEY_USERS\Default User\Control Panel\International registry\sShortDate

Time settings

Then using gpedit.msc

prevent users from editing the registry key

enter image description here

And

Disallow user override of locale settings

enter image description here

1
  • I hope this helps.
    – Honk
    Oct 17, 2019 at 3:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.