1

I set up a mailserver on Archlinux with Dovecot and Postfix. I setup a Domain including SSL, MX records, DMARC etc.

Everything works fine except that I have trouble using it in Neomutt. To add the account I am using mutt-wizard-git (in the AUR), but everytime I try to add it I get the error message below. I looked it up, but was not able to find any information on it correlated to email or mutt. It seems strange, as other mail clients work flawlessly on my PC with this mail.

I use IMAP port 993 and SMTP port 465.

(I replaced sensitive information with $name, $domain and $IP_ADDRESS.)

[master e18e4f6] Add given password for mutt-wizard-$name to store.  
 1 file changed, 0 insertions(+), 0 deletions(-)  
 create mode 100644 mutt-wizard-$name.gpg  
Creating profiles for `$name`...DONE.  
SSL error connecting $domain ($IP_ADDRESS:993): unable to get local issuer   certificate
Log-on not successful.  
It seems that either you inputted the wrong password or server settings, or there are other requirements for your account out of the control of mutt-wizard.

How to make it work?

0
1

I was able to sole the issue, by getting the server certificate and telling mbsync to use it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.