2

I have an Alienware Area 51 R2, with BIOS version A14. How do I enable wake on LAN (WOL) in the BIOS? I can't find the setting anywhere.

2

According to a post from randye007 on a Dell forum and a Dell knowledge base article, you need to enter power options and disable "Deep Sleep". Once that's disabled, the option to enable Wake on LAN will appear.

(Note: I ask and answer this question here because it was very difficult to find these pages.)

| improve this answer | |
0

EDIT: I have determined that the following is no longer required, not sure why (perhaps PEBCAK or inexperience with WOL?). Original answer below for posterity & educational purposes.

In addition to Kyle's answer I also needed to in the BIOS go to:

Advanced > Integrated Devices > Pxe Option > UEFI PXE Driver 
Change Disabled to Enabled

The defaults of Enabled for Ipv4 and Ipv6, just worked for me.

| improve this answer | |
  • 2
    That's a bit odd that PXE boot would need to be enabled for WOL, as it should work simply by enabling WOL in the BIOS or UEFI firmware settings and within the LAN adapter's properties in the OS. PXE boot is a potential security risk on a machine that isn't intended to PXE boot, as it allows forcing the PC to boot a PXE OS image (WinPE, WinRE, BSD/Linux distros, etc.), bypassing user authentication entirely for the WOL PC since PXE boot occurs at the BIOS/UEFI Firmware level prior to either handing off to the installed OS' bootloader. – JW0914 Sep 24 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.