0

I have recently been given a used Surface Book 2 (15", maxed out). However, it seems like the previous owner had some Windows Insider Preview version installed on it (Slow Ring). And all of the usually pre-installed apps were missing (among them: store, mail, calendar, ...) so the thing was basically useless. Any attempt of re-installing them manually failed.

As things could not become worse anyway (narrator: like hell they would!) I decided to simply migrate to the fast ring update ring in the hope that the migration / update would somehow restore windows to a better state. But alas, the apps were still missing.

So the only means left was to completely re-install Windows 10 from scratch.

The first thing I tried was creating a recovery medium via: https://support.microsoft.com/en-au/surfacerecoveryimage and then try to reinstall this. This completes to ~80% and then simply says:

"There was a problem resetting your PC. No changes were made."

Apparently though, changes were made. Since booting was impossible after this failed installation attempt.

So I decided to try something else: Using a plain simple bootable usb stick that had a windows installer on it (freshly created via https://www.microsoft.com/de-de/software-download/windows10

This installation attempt was not much better, resulting in the following error message (rough translation from German):

"The boot configuration of the computer could not be updated. The installation can not continue".

From the German: "Die Startkonfiguration des Computer konnte nicht aktualisiert werden. Die Installation kann nicht fortgesetzt werden".

So in a hail mary i simply wiped the whole disk, deleting all volumes and starting with a fresh volume. But again, running in the same error.

I am now pretty out of ideas and left with nothing but a $3000 brick of magnesium on my desk.

Any help would be highly appreciated.

Thanks folks !

| improve this question | | | | |
  • 1
    What tool did you use to create the installation media. The error you received after you deleted all partitions doesn’t make sense. In the future I would advise asking for help before you attempt to solve a problem you don’t know the answer too. The issue you originally had is extremely easy to solve. Your current problem is much more complicated but still can be solved. Please edit your question with the appropriate amount of information required to answer your questio – Ramhound Oct 2 '19 at 22:26
  • 1
    If you can enter the bios/uefi and disable secure boot. Try install again. – Moab Oct 2 '19 at 22:37
  • 1
    This is the recommended way to make a usb drive for clean install.....windowscentral.com/… – Moab Oct 2 '19 at 22:41
1

I suggest in this case that you call Microsoft Support and ask for the USB Recovery Key to be shipped to you. This will allow you to install Production Windows fresh and build the recovery partitions for you. I think this is the best way to go.

| improve this answer | | | | |
  • 1
    The author can create the recovery key themselves. This would be a helpful answer if you described that process instead of suggesting the author contact Microsoft. Microsoft is just going to point the author to the website with the Surface recovery images anyways. – Ramhound Oct 2 '19 at 22:23
  • 1
    Anyways the author already tried the recovery image solution, and any image Microsoft would send, would be that exact image they already have indicated does not work. – Ramhound Oct 2 '19 at 22:29
  • 1
    Microsoft should be able to send a basic Recovery image and I think that might work. They do work for Lenovo machines. – John Oct 2 '19 at 22:32
  • 1
    This might be a service Lenovo offers but it isn’t a service that Microsoft offers, since it’s not necessary for them to offer it, due to the fact they make the image available online. A basic recovery image will not be sufficient to solve the author’s problem. – Ramhound Oct 2 '19 at 23:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.