1

my Dell All-In-One PC XPS One 2710 (manufactured in 2014) suddenly won't boot anymore and is stuck at the Dell Logo Screen.

I can't enter the BIOS or the boot menu. When i hit F2 or F12 a loading bar appears and a message to press F12 appears, but no matter what key i press the loading bar disappears and nothing happens anymore.

I already have tried the following:

  • Reset the BIOS with the Jummper
  • Reset the BIOS by removing the CMOS-Battery and pressing the power button for 10 seconds
  • Remove all Drives (HDD, SSD and BluRay) and boot
  • Formatting the harddrive
  • Trying to boot with 1 of 2 RAM-modules (each one alternating)
  • Replacing the RAM with 100% working RAM from a notebook
  • Replacing the CPU
  • Connected the harddrives to another computer and check/repair the filesystems

Nothing worked for me.

I've tried to contact Dell for support but they told me the pc is already to old and they can't do anything to help me.

I also tried local computer repair shops but noone is willing to help because the hardware is so "special".

Does anyone have more ideas?

2
  • 2
    Find a better repair shop. The hardware isn't that special. But honestly it may need a motherboard replacement and that is quite expensive.
    – user931000
    Oct 4, 2019 at 13:50
  • Remove any external devices and any discs in the optical drive if it has one except keyboard and mouse. See it works now. If no joy it has a failed motherboard which is common on that model.
    – Moab
    Oct 4, 2019 at 21:03

2 Answers 2

0

I don't have a definite solution. but this works in our situation We own two of these devices, one of them in alternating freezing on start or just booting. when the logo freezes, we press the on/off button until it power off, and within a few seconds we push the on/of button and it just starts then. I suspect the sdd part of the HD but have no way to test it properly

0

I have often encountered this behavior on various devices and not necessarily Dell, it happens in almost all of them when the laptop / computer fails to identify the components in the Boot. Most likely you have a defective component and most often the defective HDD. Disconnect the HDD and check if you can easily enter the Bios A few days ago I encountered this problem on this laptop that had a faulty WIFI card: Dell Latitude 5480 Laptop As soon as I removed the Wifi card, everything worked perfectly

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.