1

I have installed several OSs in the past very easily on my system, but recently I've been trying to format Windows 7 on my pc by reinstalling it, just after a few seconds after I enter the BIOS settings, my CPU shuts down.

I could not even save the settings, even if I somehow happen to save the settings and boot when the screen says

press any key to boot from USB...

After pressing a key, the CPU again shuts down, it just won't boot from USB.

I don't know if CPU shutting down by after a few seconds I enter BIOS setting and not being able to boot from USB are 2 different issues or related.

Here are a few things I've tried:

  1. I tried booting windows 10 and ubuntu thinking that iso might be corrupt or something but it still happened all the time.
  2. I tried running the setup.exe file directly from the bootable USB. Initially, it started installing the windows but when it restarts, which is a part of the installation it again won't continue to boot from USB, CPU again shuts down.
  3. used another USB to boot, no luck.

I don't think there is some hardware issue, because when I let it boot to the current OS, it boots properly and runs with shutting down automatically.

  • "I tried running the setup.exe file" - What are you attempting to install exactly? If you run setup.exe to Windows 7 from within an unspecified version of Windows you are going to need to specify the vital details. – Ramhound Oct 5 '19 at 5:17
  • I am trying to format my existing windows 7, I have done it this way by running setup file in my friend's laptop and it had worked, so I tried it out in my system too. – Amir Oct 5 '19 at 5:24
  • You cannot install Windows 7 from within Windows 10. If you are trying to boot from a USB 3 device, Windows 7 out of the box, does not support being installed from USB 3 devices. – Ramhound Oct 5 '19 at 7:07
  • I was trying to install windows 7 from within windows 7. I have used the same USB before to install windows 7 which had worked fine, are you suggesting to use USB 2 device?. Also, as I mentioned I tried to boot Windows 10 and Ubuntu 18 LTS with the same USB they too didn't boot. – Amir Oct 5 '19 at 7:37
  • 1
    Is Windows currently installed in Legacy or UEFI? You can either view the system properties or determine if you currently have windows installed on a GPT partition. Your question is severely lacking critical details. – Ramhound Oct 5 '19 at 7:45
0

Issue resolved!!
The problem was in my exhaust fan, somehow it was not getting enough free air to cool down the processor which was causing the CPU to shutdown frequently and yes CPU shutting down and not being able to boot from USB were related problems, because of the heat sink processor was not able to bear the load of booting from USB.
I removed the fan, seperated the heat sink and fan, cleaned them properly and after installing them again tried to boot the OS while leaving the CPU open and this time it booted perfectly fine like it use to before, without any problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.