0

When trying to install Visual Studio the installer won't show any text. There is an icon in the taskbar, but there's not any progress. As I researched one solution was .NET Framework reinstall. I reinstalled it, but it was still the same.

I have Windows 7 32-bit on VirtualBox. I tried Visual Studio 2012, 2015 and 2017, but it was the same on all of them. It gets stuck like this every time.

---

  • Make sure the virtual machine can access the physical machine via the network: it is recommended to set the network adapter settings in the VM to NAT. If you encounter connection problems later, check your firewall settings. Source: sysprogs.com/legacy/articles/visualddk/firstdriver – K7AAY Oct 9 at 21:22
  • yes but i have offline installer – whatlOol Oct 9 at 21:39
  • That's good, but it still phones home a lot. – K7AAY Oct 9 at 21:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.