2

I am running chrome Version 77.0.3865.120 on macOS.

when chrome finished to load a page, it looks like this figure

enter image description here

when I try to select part of the URL, it becomes like this

enter image description here

It takes and wastes me another click/tap, which is boring and inefficient. Is there a way to force chrome keep showing or hiding the "https://" part?

2
  • Interesting question. The question behind it would be why on Earth they have started hiding things. Maybe it could be related to the "Web 2.0" craze and to the Chinese flooding with Mobile Software Applications that are actually Tiny-Little Web-Browsers. – user1018743 Oct 17 '19 at 11:34
  • 5
    Flagging this as duplicate of Chrome address bar no longer shows protocol or www subdomain, because the current answer is outdated, and the linked question has new workarounds. (Let's keep it all in one place.) – Disenchanted Lurker Dec 12 '19 at 13:31
1

To disable this "friendly" option of Chrome, enter in the address bar these two URLs:

chrome://flags/#omnibox-ui-hide-steady-state-url-trivial-subdomains
chrome://flags/#omnibox-ui-hide-steady-state-url-scheme

and mark both as Disabled, then click Relaunch Now.

These are "experimental" flags, so it is unknown how long they will keep on working.

2
  • 1
    Another relevant flag: #omnibox-ui-hide-steady-state-url-path-query-and-ref – Disenchanted Lurker Oct 17 '19 at 11:01
  • Well, it was nice while it lasted, but all three flags are gone now. New readers: refer to this question for other workarounds (I've flagged this question as duplicate to keep it all in one place). – Disenchanted Lurker Dec 12 '19 at 13:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.