1

I am facing a very odd problem, since a while my computer does stuck itself in a boot loop. At the beginning it was just 4-5 times then it was booting normally. Recently hours of boot loops was needed to boot and now after 3 days it's still not booting at all. When the computer finally success to boot the computer does work normally until it get shutdown.

The motherboard does get power, my graphic card CPU fans and case fans does start. The PSU is sane and the motherboard battery is new. When I power on, the back fan of the case plugged in sys-fan 1 pin does move a little bit then the computer stop itself and restart again over and over. The CPU doesn't seems to start and I guess the computer try to restart.

I tried to reset the ram I've cleaned the ram slots, reset graphic card and also clean the PCI-e slot, I re-plugged every power supply cables on the motherboard and also on the power supply itself. I've also tried to start the computer with the minimal components only one ram stick, I've tried both ram sticks one by one then all of them together and finally with the graphic card. Same result all the time.

I don't know what to do more to isolate the problem or to find a solution, it's my main working machine it has several years now but I don't want to change it and I really need it.

Computer specs:

  • Motherboard:Gygabyte Z97X gaming 5
  • CPU: I7 4790k oc to 4.8 GHz coupled with a noctua NH-D15
  • GPU: GTX 989 ti gygabyte windforce edition
  • Power supply: Corsair AX1200
  • RAM Hyperx savage 2600 MHz 8 go X2

  • Hard drives :

    • 1 Samsung harddrive 500 go
    • 3 Crucial SSD 1 to
    • 1 Samsung M.2 nvme 970 Evo 1 to

Thanks to the people that will take the time to read.

  • This sounds like an under powered PSU, and when your CPU/GPU draws too much current your PSU power-cycles. Hoever, 1200w is more than enough. Are you using seperate looms/rails for the molex connectors, GPU and CPU power? – spikey_richie Oct 24 '19 at 12:06
  • The GPU need two X6 cables and the cpu one x4. I've tried to start the computer without the GPU, the same problem occur and it was working perfectly fine for years. – No name Oct 24 '19 at 12:37
  • Maybe the PSU is getting weak after years of use. – Moab Oct 24 '19 at 12:54
  • Can you get into BIOS or does it loop before getting that far? – Smock Oct 24 '19 at 13:48
  • I can't get into bios sadly – No name Oct 24 '19 at 14:03
0

Judging by the comments, it is beginning to sound like a more serious hardware problem. If you cannot get the BIOS to load, it sounds like it is failing the POST. Do you have a motherboard POST code display device? That would be my suggestion -- determine the POST status to see what component may be failing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.