0

image

I'm reading this book:https://www.packtpub.com/networking-and-servers/learn-ethical-hacking-scratch

and in chapter 5 it talks about fake AP and mana-toolkit, so i go to install it with the given command and it gives me this error. Please help me if you can thank you.

0

This error is not exclusive to Mana-toolkit, it tends to arise because your kali repositories/databases are not updated.

Please refer to the top answer of this question, which will hopefully help you understand how to fix this error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy